- Latest release
- Not known: cve.now hasn't read this package's releases
- Newest unaffected release
- Not known without release data
- Advisories
- 2
- Registry
- Maven Central
Advisories 2
- CVE-2020-7647Unrated
All versions before 1.6.7 and all versions after 2.0.0 inclusive and before 2.8.2 of io.jooby:jooby and org.jooby:jooby are vulnerable to…
Affected: fixed in 2.8.2.
- CVE-2019-15477Unrated
Jooby before 1.6.4 has XSS via the default error handler.
Affected: fixed in 1.6.4.