Skip to main content
← Maven

org.jolokia:jolokia-core

4 known vulnerabilities (1 high), with the versions each affects and the releases that fix them.

Latest release
Not known: cve.now hasn't read this package's releases
Newest unaffected release
Not known without release data
Advisories
4 · 1 high
Registry
Maven Central

Advisories 4

  • A flaw was found in Jolokia versions from 1.2 to before 1.6.1.

    Affected: from 1.2, fixed in 1.6.1.

  • A JNDI Injection vulnerability exists in Jolokia agent version 1.3.7 in the proxy mode that allows a remote attacker to run arbitrary Java…

    Affected: from 1.3.7, fixed in 1.5.0.

  • An XSS vulnerability exists in the Jolokia agent version 1.3.7 in the HTTP servlet that allows an attacker to execute malicious javascript…

    Affected: from 1.3.7, fixed in 1.5.0.

  • Cross-site request forgery (CSRF) vulnerability in Jolokia before 1.2.1 allows remote attackers to hijack the authentication of users for…

    Affected: fixed in 1.2.1.