# org.jenkins-ci.plugins:violations (Maven) vulnerabilities

2 known vulnerabilities (1 medium), with the versions each affects and the releases that fix them.

## At a glance

- Latest release: not known (cve.now hasn't read this package's releases)
- Newest unaffected release: not known without release data
- Registry: https://central.sonatype.com/artifact/org.jenkins-ci.plugins/violations

## Advisories (2)

### [CVE-2022-45386](https://cve.now/CVE-2022-45386): Jenkins Violations Plugin 0.7.11 and earlier does not configure its XML parser to prevent XML external entity (XXE) attacks.

- Severity: Medium 5.5
- Published: Nov 15, 2022
- Affected: through 0.7.11.

### [CVE-2012-4440](https://cve.now/CVE-2012-4440): Cross-site Scripting (XSS) in Jenkins main before 1.482 and LTS before 1.466.2 allows remote attackers to inject arbitrary web script or…

- Severity: Unrated
- Published: Nov 18, 2019
- Affected: fixed in 0.7.11.

---

Source: cve.now
Built by [Sazabi](https://www.sazabi.com/?utm_source=cve-now&utm_medium=markdown), AI-native observability and security: automatic issue detection, plain-language log search and live dashboards.
Page: https://cve.now/packages/maven/org.jenkins-ci.plugins:violations
Site guide for agents: https://cve.now/llms.txt
Uses NVD data; not endorsed by NVD.
