Skip to main content
← Maven

org.jenkins-ci.plugins:libvirt-slave

4 known vulnerabilities, with the versions each affects and the releases that fix them.

Latest release
Not known: cve.now hasn't read this package's releases
Newest unaffected release
Not known without release data
Advisories
4
Registry
Maven Central

Advisories 4

  • A cross-site request forgery (CSRF) vulnerability in Jenkins Libvirt Agents Plugin 1.9.0 and earlier allows attackers to stop hypervisor…

    Affected: fixed in 1.9.1.

  • A missing permission check in Jenkins Libvirt Slaves Plugin in form-related methods allowed users with Overall/Read access to enumerate…

    Affected: fixed in 1.8.6.

  • A missing permission check in Jenkins Libvirt Slaves Plugin allows attackers with Overall/Read permission to connect to an…

    Affected: fixed in 1.8.6.

  • A cross-site request forgery vulnerability in Jenkins Libvirt Slaves Plugin allows attackers to connect to an attacker-specified SSH…

    Affected: fixed in 1.8.6.