Skip to main content
← Maven

org.eclipse.jetty:jetty-security

1 known vulnerability (1 high), with the versions each affects and the releases that fix them.

Latest release
12.1.14 (Oct 5, 2026): no advisory affects it
Newest unaffected release
12.1.14 (Oct 5, 2026), the latest release
Advisories
1 · 1 high
Dependents
329
Releases
438 since 7.0.0.v20091005 (Oct 5, 2009)
Registry
Maven Central
Releases read
Nov 8, 2026

Version timeline

  • CVE-2026-10050
    Affects 9.4.0.v20161208 to 9.4.58.v20250814 (10.0.0-alpha0 is outside it); 10.0.0 to 10.0.26 (11.0.0-alpha0 is outside it); 11.0.0 to 11.0.26 (12.0.0.beta1 is outside it); 12.0.0 to 12.0.35 (12.0.36 is outside it); 12.1.0 to 12.1.9 (12.1.10 is outside it)
Every release cve.now has on record, lowest version on the left; each bar is a run of versions an advisory affects.

Advisories 1

  • Digest authentication lossy encoding

    Affected: from 9.4.0.v20161208, fixed in 9.4.63; from 10.0.0, fixed in 10.0.31; from 11.0.0, fixed in 11.0.31; from 12.0.0, fixed in 12.0.36; from 12.1.0, fixed in 12.1.10.

    Fixed in 12.0.36 (released May 31, 2026, 65 days before disclosure, the advisory names 9.4.63, which was never published) and 12.1.10 (released May 31, 2026, 65 days before disclosure).

    The latest release, 12.1.14, is not affected.