Skip to main content
← Maven

org.apache.syncope.ext.flowable:syncope-ext-flowable-bpmn

2 known vulnerabilities (2 critical), with the versions each affects and the releases that fix them.

Latest release
4.1.4 (Nov 3, 2026): no advisory affects it
Newest unaffected release
4.1.4 (Nov 3, 2026), the latest release
Advisories
2 · 2 critical
Releases
51 since 2.1.2 (Nov 2, 2018)
Registry
Maven Central
Releases read
Nov 8, 2026

Version timeline

  • CVE-2026-109083
    Affects 3.0.0-M0 to 4.0.8 (4.0.9 is outside it); 4.1.0 to 4.1.3 (4.1.4 is outside it)
  • CVE-2026-53405
    Affects 3.0.0-M0 to 4.0.6 (4.0.7 is outside it); 4.1.0-M0 to 4.1.1 (4.1.2 is outside it)
Every release cve.now has on record, lowest version on the left; each bar is a run of versions an advisory affects.

Advisories 2

  • CVE-2026-109083Critical 9.8

    Apache Syncope: Remote Code Execution via Flowable JUEL expression

    Affected: from 3.0.0-M0, through 3.0.16; from 4.0.0-M0, through 4.0.8; from 4.1.0, through 4.1.3.

    Fixed in 4.1.4 (released Nov 3, 2026, 1 day after disclosure), the first release outside every affected range (no listed fixed version clears them all).

    The latest release, 4.1.4, is not affected.

  • CVE-2026-53405Critical 9.8

    Apache Syncope: Remote Code Execution via Flowable BPMN Groovy ScriptTask

    Affected: from 3.0.0-M0, through 3.0.16; from 4.0.0-M0, through 4.0.6; from 4.1.0-M0, through 4.1.1.

    Fixed in 4.1.2 (released Jul 17, 2026, 3 days before disclosure), the first release outside every affected range (no listed fixed version clears them all).

    The latest release, 4.1.4, is not affected.