- Latest release
- Not known: cve.now hasn't read this package's releases
- Newest unaffected release
- Not known without release data
- Advisories
- 11 · 1 medium
- Registry
- Maven Central
Advisories 11
- CVE-2022-46907Medium
Apache JSPWiki: XSS Injection points in several plugins
Affected: fixed in 2.12.0.
- CVE-2019-12407Unrated
On Apache JSPWiki, up to version 2.11.0.M4, a carefully crafted plugin link invocation could trigger an XSS vulnerability on Apache…
Affected: fixed in 2.11.0.M5.
- CVE-2019-10090Unrated
On Apache JSPWiki, up to version 2.11.0.M4, a carefully crafted plugin link invocation could trigger an XSS vulnerability on Apache…
Affected: from 2.9.0, fixed in 2.11.0.M5.
- CVE-2019-12404Unrated
On Apache JSPWiki, up to version 2.11.0.M4, a carefully crafted plugin link invocation could trigger an XSS vulnerability on Apache…
Affected: from 2.9.0, fixed in 2.11.0.M5.
- CVE-2019-10089Unrated
On Apache JSPWiki, up to version 2.11.0.M4, a carefully crafted plugin link invocation could trigger an XSS vulnerability on Apache…
Affected: from 2.9.0, fixed in 2.11.0.M5.
- CVE-2019-10087Unrated
On Apache JSPWiki, up to version 2.11.0.M4, a carefully crafted plugin link invocation could trigger an XSS vulnerability on Apache…
Affected: from 2.9.0, fixed in 2.11.0.M5.
- CVE-2019-10078Unrated
A carefully crafted plugin link invocation could trigger an XSS vulnerability on Apache JSPWiki 2.9.0 to 2.11.0.M3, which could lead to…
Affected: from 2.9.0, fixed in 2.11.0.M4.
- CVE-2019-10077Unrated
A carefully crafted InterWiki link could trigger an XSS vulnerability on Apache JSPWiki 2.9.0 to 2.11.0.M3, which could lead to session…
Affected: from 2.9.0, fixed in 2.11.0.M4.
- CVE-2019-10076Unrated
A carefully crafted malicious attachment could trigger an XSS vulnerability on Apache JSPWiki 2.9.0 to 2.11.0.M3, which could lead to…
Affected: from 2.9.0, fixed in 2.11.0.M4.
- CVE-2019-0225Unrated
A specially crafted url could be used to access files under the ROOT directory of the application on Apache JSPWiki 2.9.0 to 2.11.0.M2…
Affected: from 2.9.0, fixed in 2.11.0.M3.
- CVE-2018-20242Unrated
A carefully crafted URL could trigger an XSS vulnerability on Apache JSPWiki, from versions up to 2.10.5, which could lead to session…
Affected: fixed in 2.11.0.M1.