Skip to main content
← Maven

org.apache.ivy:ivy

4 known vulnerabilities (1 critical, 2 high, 1 medium), with the versions each affects and the releases that fix them.

Latest release
Not known: cve.now hasn't read this package's releases
Newest unaffected release
Not known without release data
Advisories
4 · 1 critical, 2 high, 1 medium
Registry
Maven Central

Advisories 4

  • CVE-2026-26032Medium 5.4

    Apache Ivy: PackagerResolver path traversal vulnerability

    Affected: from 2.0.0, through 2.5.3.

  • Apache Ivy: XML External Entity vulnerability in Apache Ivy

    Affected: fixed in 2.5.2.

  • Apache Ivy allows path traversal in the presence of a malicious repository

    Affected: from 2.0.0, fixed in 2.5.1.

  • CVE-2022-37865Critical 9.1

    Apache Ivy allows creating/overwriting any file on the system

    Affected: from 2.4.0, fixed in 2.5.1.