# org.apache.continuum:continuum (Maven) vulnerabilities

2 known vulnerabilities (1 critical), with the versions each affects and the releases that fix them.

## At a glance

- Latest release: 1.4.2 (Jun 13, 2014): affected by CVE-2016-15057
- Newest unaffected release: Every release is affected by at least one advisory
- Dependents: 0
- Releases: 14 since 1.2 (Sep 22, 2008)
- Registry: https://central.sonatype.com/artifact/org.apache.continuum/continuum
- Releases read: Nov 8, 2026

## Version timeline

Affected versions per advisory, in version order:

- CVE-2016-15057: 1.2 to 1.4.2 (through the newest release)
- CVE-2011-0533: 1.2 to 1.3.6 (1.3.7 is outside it)

## Advisories (2)

### [CVE-2016-15057](https://cve.now/CVE-2016-15057): Apache Continuum: Command injection leading to RCE

- Severity: Critical 9.9
- Published: Jan 26, 2026
- Affected: all versions; through 1.4.2.
- No fix released. The latest release, 1.4.2, is still affected.

### [CVE-2011-0533](https://cve.now/CVE-2011-0533): Cross-site scripting (XSS) vulnerability in Apache Continuum 1.1 through 1.2.3.1, 1.3.6, and 1.4.0 Beta; and Archiva 1.3.0 through 1.3.3…

- Severity: Unrated
- Published: Feb 17, 2011
- Affected: from 1.1, fixed in 1.3.7; versions 1.4.0-beta.
- Fixed in 1.3.7 (released Feb 10, 2011, 7 days before disclosure).
- The latest release, 1.4.2, is not affected.

---

Source: cve.now
Built by [Sazabi](https://www.sazabi.com/?utm_source=cve-now&utm_medium=markdown), AI-native observability and security: automatic issue detection, plain-language log search and live dashboards.
Page: https://cve.now/packages/maven/org.apache.continuum:continuum
Site guide for agents: https://cve.now/llms.txt
Uses NVD data; not endorsed by NVD.
