Skip to main content
← Maven

org.apache.continuum:continuum

2 known vulnerabilities (1 critical), with the versions each affects and the releases that fix them.

Latest release
1.4.2 (Jun 13, 2014): affected by CVE-2016-15057
Newest unaffected release
Every release is affected by at least one advisory
Advisories
2 · 1 critical
Dependents
0
Releases
14 since 1.2 (Sep 22, 2008)
Registry
Maven Central
Releases read
Nov 8, 2026

Version timeline

Every release cve.now has on record, lowest version on the left; each bar is a run of versions an advisory affects.

Advisories 2

  • CVE-2016-15057Critical 9.9

    Apache Continuum: Command injection leading to RCE

    Affected: all versions; through 1.4.2.

    No fix released. The latest release, 1.4.2, is still affected.

  • Cross-site scripting (XSS) vulnerability in Apache Continuum 1.1 through 1.2.3.1, 1.3.6, and 1.4.0 Beta; and Archiva 1.3.0 through 1.3.3…

    Affected: from 1.1, fixed in 1.3.7; versions 1.4.0-beta.

    Fixed in 1.3.7 (released Feb 10, 2011, 7 days before disclosure).

    The latest release, 1.4.2, is not affected.