- Latest release
- Not known: cve.now hasn't read this package's releases
- Newest unaffected release
- Not known without release data
- Advisories
- 1
- Registry
- Maven Central
Advisories 1
- CVE-2015-5344Unrated
The camel-xstream component in Apache Camel before 2.15.5 and 2.16.x before 2.16.1 allow remote attackers to execute arbitrary commands…
Affected: fixed in 2.15.5; from 2.16.0, fixed in 2.16.1.