# org.apache.ambari:ambari (Maven) vulnerabilities

8 known vulnerabilities (2 high, 1 medium), with the versions each affects and the releases that fix them.

## At a glance

- Latest release: not known (cve.now hasn't read this package's releases)
- Newest unaffected release: not known without release data
- Registry: https://central.sonatype.com/artifact/org.apache.ambari/ambari

## Advisories (8)

### [CVE-2023-50378](https://cve.now/CVE-2023-50378): Apache Ambari: Various XSS problems

- Severity: Medium 6.1
- Published: Mar 1, 2024
- Affected: fixed in 2.7.8.

### [CVE-2022-45855](https://cve.now/CVE-2022-45855): Apache Ambari: Allows authenticated metrics consumers to perform RCE

- Severity: High 8.0
- Published: Jul 12, 2023
- Affected: from 2.7.0, fixed in 2.7.7.

### [CVE-2022-42009](https://cve.now/CVE-2022-42009): Apache Ambari: A malicious authenticated user can remotely execute arbitrary code in the context of the application.

- Severity: High 8.0
- Published: Jul 12, 2023
- Affected: from 2.7.0, fixed in 2.7.7.

### [CVE-2020-1936](https://cve.now/CVE-2020-1936): Stored XSS in Apache Ambari

- Severity: Unrated
- Published: Mar 2, 2021
- Affected: fixed in 2.7.4.

### [CVE-2016-4976](https://cve.now/CVE-2016-4976): Apache Ambari 2.x before 2.4.0 includes KDC administrator passwords on the kadmin command line, which allows local users to obtain…

- Severity: Unrated
- Published: Mar 29, 2017
- Affected: from 2.0.0, fixed in 2.4.0.

### [CVE-2016-6807](https://cve.now/CVE-2016-6807): Custom commands may be executed on Ambari Agent (2.4.x, before 2.4.2) hosts without authorization, leading to unauthorized access to…

- Severity: Unrated
- Published: Mar 28, 2017
- Affected: from 2.4.0, fixed in 2.4.2.

### [CVE-2015-5210](https://cve.now/CVE-2015-5210): Open redirect vulnerability in Apache Ambari before 2.1.2 allows remote attackers to redirect users to arbitrary web sites and conduct…

- Severity: Unrated
- Published: Nov 2, 2015
- Affected: from 1.7.0, fixed in 2.1.2.

### [CVE-2015-1775](https://cve.now/CVE-2015-1775): Server-side request forgery (SSRF) vulnerability in the proxy endpoint (api/v1/proxy) in Apache Ambari before 2.1.0 allows remote…

- Severity: Unrated
- Published: Nov 2, 2015
- Affected: from 1.5.0, fixed in 2.1.0.

---

Source: cve.now
Built by [Sazabi](https://www.sazabi.com/?utm_source=cve-now&utm_medium=markdown), AI-native observability and security: automatic issue detection, plain-language log search and live dashboards.
Page: https://cve.now/packages/maven/org.apache.ambari:ambari
Site guide for agents: https://cve.now/llms.txt
Uses NVD data; not endorsed by NVD.
