Skip to main content
← Maven

io.jenkins.plugins:simple-queue

2 known vulnerabilities (1 high, 1 medium), with the versions each affects and the releases that fix them.

Latest release
Not known: cve.now hasn't read this package's releases
Newest unaffected release
Not known without release data
Advisories
2 · 1 high, 1 medium
Registry
Maven Central

Advisories 2

  • CVE-2025-31723Medium 4.3

    A cross-site request forgery (CSRF) vulnerability in Jenkins Simple Queue Plugin 1.4.6 and earlier allows attackers to change and reset…

    Affected: fixed in 1.4.7.

  • Jenkins Simple Queue Plugin 1.4.4 and earlier does not escape the view name, resulting in a stored cross-site scripting (XSS)…

    Affected: fixed in 1.4.5.