Skip to main content
← Maven

io.goobi.viewer:viewer-core

4 known vulnerabilities (1 critical, 3 medium), with the versions each affects and the releases that fix them.

Latest release
Not known: cve.now hasn't read this package's releases
Newest unaffected release
Not known without release data
Advisories
4 · 1 critical, 3 medium
Registry
Maven Central

Advisories 4

  • CVE-2026-45083Critical 9.8

    Goobi viewer: Unauthenticated Solr Streaming Expression Proxy

    Affected: from 4.8.0, through 26.04.

  • CVE-2023-29016Medium 6.1

    Goobi viewer Core has Cross-Site Scripting Vulnerability in User Nicknames

    Affected: fixed in 23.03.

  • CVE-2023-29015Medium 6.1

    Goobi viewer Core has Cross-Site Scripting Vulnerability in User Comments

    Affected: fixed in 23.03.

  • CVE-2023-29014Medium 6.1

    Goobi viewer Core Reflected Cross-Site Scripting Vulnerability Using LOGID Parameter

    Affected: fixed in 23.03.