- Latest release
- Not known: cve.now hasn't read this package's releases
- Newest unaffected release
- Not known without release data
- Advisories
- 3 · 3 high
- Registry
- pkg.go.dev
Advisories 3
- CVE-2025-26260High 8.8
Plenti <= 0.7.16 is vulnerable to code execution.
Affected: all versions; fixed in 0.7.17.
- CVE-2024-49381High 7.7
Plenti arbitrary file deletion vulnerability
Affected: fixed in 0.7.2.
- CVE-2024-49380High 8.9
Plenti arbitrary file write vulnerability
Affected: fixed in 0.7.2.