Skip to main content
← Go

github.com/mudler/LocalAI

3 known vulnerabilities (1 critical, 2 medium), with the versions each affects and the releases that fix them.

Latest release
Not known: cve.now hasn't read this package's releases
Newest unaffected release
Not known without release data
Advisories
3 · 1 critical, 2 medium
Registry
pkg.go.dev

Advisories 3

  • CVE-2026-59707Critical 9.2

    LocalAI - Server-Side Request Forgery via POST /models/apply

    Affected: fixed in 1.40.1-0.20260703213242-2cbb3c96b34d.

  • CVE-2024-9900Medium 5.4

    Cross-Site Scripting (XSS) in mudler/localai

    Affected: all versions; fixed in 2.22.0.

  • CVE-2024-48057Medium 6.1

    localai <=2.20.1 is vulnerable to Cross Site Scripting (XSS).

    Affected: all versions; through 2.20.1.