- Latest release
- v1.1.0 (Jun 9, 2021): affected by 4 advisories
- Newest unaffected release
- Every release is affected by at least one advisory
- Advisories
- 5 · 1 critical, 2 high, 2 medium
- Releases
- 22 since v1.0.0 (May 16, 2021)
- Registry
- pkg.go.dev
- Releases read
- Nov 8, 2026
Version timeline
- CVE-2026-62361Affects v0.1.0-alpha to v1.1.0 (through the newest release)
- CVE-2026-34828No published release is affectedNo published release is affected
- CVE-2026-21483Affects v0.1.0-alpha to v1.1.0 (through the newest release)
- CVE-2025-58430Affects v0.1.0-alpha to v1.1.0 (through the newest release)
- CVE-2025-49136Affects v0.1.0-alpha to v1.1.0 (through the newest release)
Advisories 5
- CVE-2026-62361Medium 5.5
listmonk: SQL Injection in `/api/subscribers/export` bypasses table access control, leaking admin password hashes and SMTP credentials
Affected: fixed in 1.1.1-0.20260619102436-c0a6525009a6.
No fix released. The advisory names 1.1.1-0.20260619102436-c0a6525009a6 as the fix, which the registry doesn't have yet. The latest release, v1.1.0, is still affected.
- CVE-2026-34828High 7.1
listmonk: Active sessions remain valid after password reset and password change
Affected: from 1.1.1-0.20241028090858-319053dd7a90, fixed in 1.1.1-0.20260329113754-1b5e8d38c778.
No fix released. The advisory names 1.1.1-0.20260329113754-1b5e8d38c778 as the fix, which the registry doesn't have yet.
- CVE-2026-21483Medium 5.4
listmonk Vulnerable to Stored XSS Leading to Admin Account Takeover
Affected: from 1.1.1, fixed in 6.0.0; fixed in 1.1.1-0.20251231125615-74dc5a01cfbb.
No fix released. The advisory names 1.1.1-0.20251231125615-74dc5a01cfbb and 6.0.0 as the fix, which the registry doesn't have yet. The latest release, v1.1.0, is still affected.
- CVE-2025-58430High 8.6
listmonk Vulnerable to CSRF to XSS Chain That Can Lead to Admin Account Takeover
Affected: through 1.1.0; all versions.
No fix released. The latest release, v1.1.0, is still affected.
- CVE-2025-49136Critical 9.1
listmonk's Sprig template Injection vulnerability leads to reading of Environment Variable for low privilege user
Affected: all versions; from 4.0.0, fixed in 5.0.2.
No fix released. The latest release, v1.1.0, is still affected.