Skip to main content
← Go

github.com/dutchcoders/transfer.sh

3 known vulnerabilities (1 medium), with the versions each affects and the releases that fix them.

Latest release
Not known: cve.now hasn't read this package's releases
Newest unaffected release
Not known without release data
Advisories
3 · 1 medium
Registry
pkg.go.dev

Advisories 3

  • CVE-2022-40931Medium 6.1

    dutchcoders Transfer.sh 1.4.0 is vulnerable to Cross Site Scripting (XSS).

    Affected: through 1.4.0.

  • Dutchcoders transfer.sh before 1.2.4 allows Directory Traversal for deleting files.

    Affected: fixed in 1.2.4.

  • Dutchcoders transfer.sh before 1.2.4 allows XSS via an inline view.

    Affected: fixed in 1.2.4.