- Latest release
- Not known: cve.now hasn't read this package's releases
- Newest unaffected release
- Not known without release data
- Advisories
- 2 · 1 critical
- Registry
- pkg.go.dev
Advisories 2
- CVE-2023-39059Unrated
An issue in ansible semaphore v.2.8.90 allows a remote attacker to execute arbitrary code via a crafted payload to the extra variables…
Affected: through 2.8.90.
- CVE-2023-28609Critical 9.8
api/auth.go in Ansible Semaphore before 2.8.89 mishandles authentication.
Affected: fixed in 2.8.89.