Skip to main content
← crates.io

cosmwasm-std

1 known vulnerability (1 low), with the versions each affects and the releases that fix them.

Latest release
Not known: cve.now hasn't read this package's releases
Newest unaffected release
Not known without release data
Advisories
1 · 1 low
Registry
crates.io

Advisories 1

  • The cosmwasm-std crate before 2.0.2 for Rust allows integer overflows that cause incorrect contract calculations.

    Affected: from 1.3.0, fixed in 1.4.4; from 1.5.0, fixed in 1.5.4; from 2.0.0, fixed in 2.0.2; from 1.3.0, fixed in 1.4.4; from 1.5.0, fixed in 1.5.4; from 2.0.0, fixed in 2.0.2.