Skip to main content
← Vulnerabilities

Dell OpenManage Enterprise, versions prior to 4.8.0, contains an Improper Neutralization of Special Elements used in an OS Command ('OS…

Affects Dell OpenManage Enterprise versions prior to 4.8.0. The fix is in 4.8.0.

Written by anthropic/claude-haiku-5.5 from the sources below. Verify against them.

8.0HighCNA
Exploited
No known exploitation
Fix
Fixed in 4.8.0
Who is exposed
Specific setups only

Do first: Check whether your setup matches what the bug needs. Dell OpenManage Enterprise versions prior to 4.8.0

Published
Last modified
Published
Not listed in CISA KEV
14/100 · provisional
Specific setups only
Fix
Fixed in 4.8.0
None on Exploit-DB, Metasploit or GitHub
  • Exploitation: none
  • Automatable: no
  • Technical impact: total

Summary

Dell OpenManage Enterprise, a systems management application for servers and other IT infrastructure, is affected by this vulnerability. An attacker with low-level access on a nearby network could potentially run arbitrary commands on the affected system.

Read the original description

Dell OpenManage Enterprise, versions prior to 4.8.0, contains an Improper Neutralization of Special Elements used in an OS Command ('OS Command Injection') vulnerability. A low privileged attacker with adjacent network access could potentially exploit this vulnerability, leading to Command execution.

What to do

  • Check whether your setup matches what the bug needs.

    Dell OpenManage Enterprise versions prior to 4.8.0
  • Upgrade to a fixed version: 4.8.0.

Timeline

  1. CISA SSVC assessment

    Exploitation: none · Automatable: no · Technical impact: total

  2. CVE published
  3. First seen by cve.now1 day
  4. Record last updated

Affected versions

  • Dell OpenManage Enterprise

    Version range not reported

Evidence 1

  1. Advisory

Corrections

None so far.

Something wrong on this page? Report an error. Every fix is listed here.

FAQ

Questions about CVE-2026-94349

What does this mean?

The product does not properly neutralize special characters in input that is passed to an OS command. This can lead to command execution on the affected system.Source: dell.com

Am I affected, and how do I check?

The advisory covers Dell OpenManage Enterprise versions prior to 4.8.0. To check a installation, compare its installed version against 4.8.0 in the product's version information.Source: dell.com

What should I do about it?

Upgrade Dell OpenManage Enterprise to version 4.8.0. The checked facts list no workaround.Source: dell.com

Is it being exploited?

It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.Source: cve.now feed data