Skip to main content
← Vulnerabilities

Dell OpenManage Enterprise, versions prior to 4.8.0, contains an Improper Neutralization of Input During Web Page Generation ('Cross-site…

Affects Dell OpenManage Enterprise versions prior to 4.8.0. The fix is included in 4.8.0.

Written by anthropic/claude-haiku-5.5 from the sources below. Verify against them.

6.8MediumCNA
Exploited
No known exploitation
Fix
Fixed in 4.8.0
Who is exposed
Specific setups only

Do first: Check whether your setup matches what the bug needs. Dell OpenManage Enterprise versions prior to 4.8.0

Published
Last modified
Published
Not listed in CISA KEV
19/100 · provisional
Specific setups only
Fix
Fixed in 4.8.0
None on Exploit-DB, Metasploit or GitHub

Summary

Dell OpenManage Enterprise, a systems management console for enterprise servers, is affected by a cross-site scripting flaw in its web interface. An remote attacker without logging in could potentially exploit it to tamper with information displayed or handled by the application.

Read the original description

Dell OpenManage Enterprise, versions prior to 4.8.0, contains an Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability. An unauthenticated attacker with remote access could potentially exploit this vulnerability, leading to Information tampering

What to do

  • Check whether your setup matches what the bug needs.

    Dell OpenManage Enterprise versions prior to 4.8.0
  • Upgrade to a fixed version: 4.8.0.

Timeline

  1. CVE published
  2. First seen by cve.now

Affected versions

  • Dell OpenManage Enterprise

    Version range not reported

Evidence 1

  1. Advisory

Corrections

None so far.

Something wrong on this page? Report an error. Every fix is listed here.

FAQ

Questions about CVE-2026-91907

What does this mean?

The web interface does not properly neutralize input when it generates web pages, which is a cross-site scripting flaw. It can lead to information tampering.Source: dell.com

Am I affected, and how do I check?

Dell OpenManage Enterprise versions prior to 4.8.0 are affected. Compare the installed version of the product against 4.8.0 to see where it falls.Source: dell.com

What should I do about it?

Upgrade Dell OpenManage Enterprise to version 4.8.0 or later, which contains the fix.Source: dell.com

Is it being exploited?

It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.Source: cve.now feed data