Skip to main content
← Vulnerabilities

Dell Alienware Command Center (AWCC), versions prior to 6.14.54.0, contain an Improper Privilege Management vulnerability.

Affects Dell Alienware Command Center (AWCC) versions prior to 6.14.54.0, where a low-privileged local user can gain higher privileges. Fixed in 6.14.54.0.

Written by anthropic/claude-haiku-5.5 from the sources below. Verify against them.

7.8HighCNA
Exploited
No known exploitation
Fix
Fixed in 6.14.54.0
Who is exposed
Specific setups only

Do first: Check whether your setup matches what the bug needs. Dell Alienware Command Center (AWCC) versions prior to 6.14.54.0

Published
Last modified
Published
Not listed in CISA KEV
14/100 · provisional
Specific setups only
Fix
Fixed in 6.14.54.0
None on Exploit-DB, Metasploit or GitHub
  • Exploitation: none
  • Automatable: no
  • Technical impact: total

Summary

Dell Alienware Command Center (AWCC), versions prior to 6.14.54.0, contain an Improper Privilege Management vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Elevation of Privilege.

What to do

  • Check whether your setup matches what the bug needs.

    Dell Alienware Command Center (AWCC) versions prior to 6.14.54.0
  • Upgrade to a fixed version: 6.14.54.0.

Timeline

  1. CISA SSVC assessment

    Exploitation: none · Automatable: no · Technical impact: total

  2. CVE published
  3. First seen by cve.now1 day
  4. Record last updated

Affected versions

  • Dell Alienware Command Center (AWCC)

    fixed in 6.14.54.0

Evidence 1

  1. Link

Corrections

None so far.

Something wrong on this page? Report an error. Every fix is listed here.

FAQ

Questions about CVE-2026-91893

What does this mean?

The flaw is an Improper Privilege Management issue that can lead to elevation of privilege for a low-privileged local attacker.Source: dell.com

Am I affected, and how do I check?

AWCC versions prior to 6.14.54.0 are affected. To check, compare the installed AWCC version number with 6.14.54.0.Source: dell.com

What should I do about it?

Update Dell Alienware Command Center to version 6.14.54.0 or later, which the advisory lists as the fixed version.Source: dell.com

Is it being exploited?

It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.Source: cve.now feed data