Skip to main content
← Vulnerabilities

Missing length validation in Absolute Secure Access

Secure Access servers prior to 14.61 are affected by missing length validation. No vendor severity rating is given, only a CVSS score of 7.1 (high). The fix is in 14.61.

Written by anthropic/claude-haiku-5.5 from the sources below. Verify against them.

7.1HighCNA
Exploited
No known exploitation
Fix
Fixed in 14.61
Who is exposed
Specific setups only

Do first: Check whether your setup matches what the bug needs. Affects Secure Access servers prior to 14.61.

Published
Last modified
Published
Not listed in CISA KEV
15/100 · provisional
Specific setups only
Fix
Fixed in 14.61
None on Exploit-DB, Metasploit or GitHub
  • Exploitation: none
  • Automatable: no
  • Technical impact: partial

Summary

Absolute Secure Access, a secure remote access server product, is affected by this vulnerability. An authenticated attacker can exploit missing length validation to cause a persistent denial of service that takes effect the first time they connect.

Read the original description

CVE-2026-116768 is a missing length validation vulnerability in Secure Access servers prior to 14.61. Authenticated attackers can cause a persistent denial of service when connecting for the first time.

What to do

  • Check whether your setup matches what the bug needs.

    Affects Secure Access servers prior to 14.61.
  • Upgrade to a fixed version: 14.61.

Timeline

  1. CVE published
  2. First seen by cve.now
  3. CISA SSVC assessment

    Exploitation: none · Automatable: no · Technical impact: partial

  4. Record last updated

Affected versions

  • Absolute Software Secure Access

    fixed in 14.61

Evidence 1

  1. Link

Corrections

None so far.

Something wrong on this page? Report an error. Every fix is listed here.

FAQ

Questions about CVE-2026-116768

What does this mean?

The server does not properly validate input length. An authenticated attacker who connects for the first time can cause a denial of service that persists after that connection.Source: absolute.com

Am I affected, and how do I check?

All Secure Access server versions before 14.61 are in the affected range. Compare the installed server version against 14.61 to see whether it falls below that version.Source: absolute.com

What should I do about it?

Upgrade Secure Access servers to 14.61 or later. No workaround is listed in the checked facts.Source: absolute.com

Is it being exploited?

It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.Source: cve.now feed data