# CVEs published 2018-03-21

30 CVEs were published on March 21, 2018: 0 critical, 0 high. Days are UTC.

- [CVE-2016-10717](https://cve.now/CVE-2016-10717.md): A vulnerability in the encryption and permission implementation of Malwarebytes Anti-Malware consumer version 2.2.1 and prior (fixed in 3.0. (no CVSS)
- [CVE-2017-0914](https://cve.now/CVE-2017-0914.md): Gitlab Community and Enterprise Editions version 10.1, 10.2, and 10.2.4 are vulnerable to a SQL injection in the MilestoneFinder component r (no CVSS, GitLab Community and Enterprise Editions)
- [CVE-2017-0915](https://cve.now/CVE-2017-0915.md): Gitlab Community Edition version 10.2.4 is vulnerable to a lack of input validation in the GitlabProjectsImportService resulting in remote c (no CVSS, GitLab Community and Enterprise Editions)
- [CVE-2017-0916](https://cve.now/CVE-2017-0916.md): Gitlab Community Edition version 10.3 is vulnerable to a lack of input validation in the system\_hook\_push queue through web hook component r (no CVSS, GitLab Community and Enterprise Editions)
- [CVE-2017-0917](https://cve.now/CVE-2017-0917.md): Gitlab Community Edition version 10.2.4 is vulnerable to lack of input validation in the CI job component resulting in persistent cross site (no CVSS, GitLab Community and Enterprise Editions)
- [CVE-2017-0918](https://cve.now/CVE-2017-0918.md): Gitlab Community Edition version 10.3 is vulnerable to a path traversal issue in the GitLab CI runner component resulting in remote code exe (no CVSS, GitLab Community and Enterprise Editions)
- [CVE-2017-0922](https://cve.now/CVE-2017-0922.md): Gitlab Enterprise Edition version 10.3 is vulnerable to an authorization bypass issue in the GitLab Projects::BoardsController component res (no CVSS, GitLab Community and Enterprise Editions)
- [CVE-2017-0923](https://cve.now/CVE-2017-0923.md): Gitlab Community Edition version 9.1 is vulnerable to lack of input validation in the IPython notebooks component resulting in persistent cr (no CVSS, GitLab Community and Enterprise Editions)
- [CVE-2017-0924](https://cve.now/CVE-2017-0924.md): Gitlab Community Edition version 10.2.4 is vulnerable to lack of input validation in the labels component resulting in persistent cross site (no CVSS, GitLab Community and Enterprise Editions)
- [CVE-2017-0925](https://cve.now/CVE-2017-0925.md): Gitlab Enterprise Edition version 10.1.0 is vulnerable to an insufficiently protected credential issue in the project service integration AP (no CVSS, GitLab Community and Enterprise Editions)
- [CVE-2017-0926](https://cve.now/CVE-2017-0926.md): Gitlab Community Edition version 10.3 is vulnerable to an improper authorization issue in the Oauth sign-in component resulting in unauthori (no CVSS, GitLab Community and Enterprise Editions)
- [CVE-2017-0927](https://cve.now/CVE-2017-0927.md): Gitlab Community Edition version 10.3 is vulnerable to an improper authorization issue in the deployment keys component resulting in unautho (no CVSS, GitLab Community and Enterprise Editions)
- [CVE-2018-1229](https://cve.now/CVE-2018-1229.md): Pivotal Spring Batch Admin, all versions, contains a stored XSS vulnerability in the file upload feature. (no CVSS, Spring by Pivotal Spring Batch Admin · org.springframework.…)
- [CVE-2018-1230](https://cve.now/CVE-2018-1230.md): Pivotal Spring Batch Admin, all versions, does not contain cross site request forgery protection. (no CVSS, Spring by Pivotal Spring Batch Admin)
- [CVE-2018-3710](https://cve.now/CVE-2018-3710.md): Gitlab Community and Enterprise Editions version 10.3.3 is vulnerable to an Insecure Temporary File in the project import component resultin (no CVSS, GitLab Community and Enterprise Editions)
- [CVE-2018-7513](https://cve.now/CVE-2018-7513.md): In Omron CX-Supervisor Versions 3.30 and prior, parsing malformed project files may cause a stack-based buffer overflow. (no CVSS, ICS-CERT Omron CX-Supervisor)
- [CVE-2018-7515](https://cve.now/CVE-2018-7515.md): In Omron CX-Supervisor Versions 3.30 and prior, access of uninitialized pointer vulnerabilities can be exploited when CX Supervisor indirect (no CVSS, ICS-CERT BeaconMed&#195;&#166;s TotalAlert Scroll Medical A…)
- [CVE-2018-7517](https://cve.now/CVE-2018-7517.md): In Omron CX-Supervisor Versions 3.30 and prior, parsing malformed project files may cause an out of bounds vulnerability. (no CVSS, ICS-CERT Omron CX-Supervisor)
- [CVE-2018-7519](https://cve.now/CVE-2018-7519.md): In Omron CX-Supervisor Versions 3.30 and prior, parsing malformed project files may cause a heap-based buffer overflow. (no CVSS, ICS-CERT Omron CX-Supervisor)
- [CVE-2018-7521](https://cve.now/CVE-2018-7521.md): In Omron CX-Supervisor Versions 3.30 and prior, use after free vulnerabilities can be exploited when CX Supervisor parses a specially crafte (no CVSS, ICS-CERT Omron CX-Supervisor)
- [CVE-2018-7523](https://cve.now/CVE-2018-7523.md): In Omron CX-Supervisor Versions 3.30 and prior, parsing malformed project files may cause a double free vulnerability. (no CVSS, ICS-CERT Omron CX-Supervisor)
- [CVE-2018-7525](https://cve.now/CVE-2018-7525.md): In Omron CX-Supervisor Versions 3.30 and prior, processing a malformed packet by a certain executable may cause an untrusted pointer derefer (no CVSS, ICS-CERT Omron CX-Supervisor)
- [CVE-2018-7269](https://cve.now/CVE-2018-7269.md): The findByCondition function in framework/db/ActiveRecord.php in Yii 2.x before 2.0.15 allows remote attackers to conduct SQL injection atta (no CVSS, yiisoft/yii2-dev)
- [CVE-2018-8073](https://cve.now/CVE-2018-8073.md): Yii 2.x before 2.0.15 allows remote attackers to execute arbitrary LUA code via a variant of the CVE-2018-7269 attack in conjunction with th (no CVSS, yiisoft/yii2-redis)
- [CVE-2018-8074](https://cve.now/CVE-2018-8074.md): Yii 2.x before 2.0.15 allows remote attackers to inject unintended search conditions via a variant of the CVE-2018-7269 attack in conjunctio (no CVSS, yiisoft/yii2-dev · yiisoft/yii2-elasticsearch)
- [CVE-2017-18241](https://cve.now/CVE-2017-18241.md): fs/f2fs/segment.c in the Linux kernel before 4.13 allows local users to cause a denial of service (NULL pointer dereference and panic) by us (no CVSS)
- [CVE-2018-1344](https://cve.now/CVE-2018-1344.md): NetIQ iManager Communication Downgrade Attack (CVSS 3.1, NetIQ iManager)
- [CVE-2018-1345](https://cve.now/CVE-2018-1345.md): iManager elevation of privilege (CVSS 5.9, NetIQ iManager)
- [CVE-2018-1346](https://cve.now/CVE-2018-1346.md): NetIQ eDirectory Denial of Service (CVSS 3.1, NetIQ eDirectory)
- [CVE-2018-1347](https://cve.now/CVE-2018-1347.md): NetIQ iManager, versions prior to 3.1, reflected XSS issue (CVSS 5.3, NetIQ iManager)

---

Source: cve.now, built and run by Sazabi (AI-native observability and security)
Page: https://cve.now/daily/2018-03-21
Site guide for agents: https://cve.now/llms.txt
Uses NVD data; not endorsed by NVD.
