EUVD lists unauthenticated sensitive data exposure in HUSKY 1.4.6 and earlier
- Status
- Unverified: only social posts report this so far
- Kind
- Vulnerability
- Vendor
- realmag777
- Product
- HUSKY
- First seen
Summary
The EU Vulnerability Database entry EUVD-2026-114302, as relayed in a Mastodon post, describes an unauthenticated sensitive data exposure flaw in HUSKY versions up to 1.4.6. The entry gives a CVSS v3.1 score of 6.5 and was last updated 2026-10-30.
If you use realmag777
Update HUSKY to a version later than 1.4.6 if one is available
Review stored customer or store data for signs of unauthorized access
Deactivate the plugin if no fixed version is available
Update HUSKY to a version later than 1.4.6
Check the vendor's changelog for the fixed release
Restrict access to affected plugin functions until patched
What the sources say 2
· Mastodon: “Unauthenticated Sensitive Data Exposure in HUSKY <= 1.4.6 versions.” Source
· Mastodon: “Unauthenticated Broken Access Control in HUSKY <= 1.4.6 versions.” Source