Skip to main content
Early warnings
SZB-447fb080ff

EUVD-2026-113715: Stored XSS reported in Events Made Easy WordPress plugin

Status
Unverified: only social posts report this so far
Kind
Vulnerability
Vendor
liedekef
Product
Events Made Easy
First seen

Summary

EUVD record EUVD-2026-113715 rates a stored cross-site scripting flaw in the Events Made Easy WordPress plugin at 6.4/10 (CVSS v3.1). The item says all versions up to and including 3.3.1 are affected, via the 'width' parameter.

If you use liedekef

Check whether Events Made Easy is installed on your WordPress sites

Update to a version newer than 3.3.1 once a fix is available

Review event content for unexpected scripts

What the sources say 1

· Mastodon: “The Events Made Easy plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'width' parameter in all versions up to, and including, 3.3.1” Source