Skip to main content
Early warnings
SZB-3e514cbba1

EUVD-2026-113712: Authentication bypass reported in Page and Post Restriction WordPress plugin

Status
Unverified: only social posts report this so far
Kind
Vulnerability
Vendor
cyberlord92
Product
Page and Post Restriction
First seen

Summary

EUVD record EUVD-2026-113712 rates an authentication bypass in the Page and Post Restriction WordPress plugin at 6.5/10 (CVSS v3.1). The item says all versions up to and including 1.6.1 are affected.

If you use cyberlord92

Check whether the Page and Post Restriction plugin is installed on your WordPress sites

Update to a version newer than 1.6.1 once the vendor publishes a fix

Review access logs for unexpected REST API requests to restricted content

What the sources say 1

· Mastodon: “The Page and Post Restriction plugin for WordPress is vulnerable to Authentication Bypass in all versions up to, and including, 1.6.1” Source