WordPress GEO my WordPress plugin <= 4.5.5.4 - PHP Object Injection vulnerability
Affects the GEO my WordPress plugin by Eyal Fitoussi up to and including 4.5.5.3. The fix is in 4.5.5.4. No vendor rating is given, only the CVSS score of 9.8.
Written by anthropic/claude-haiku-5.5 from the sources below. Verify against them.
- Exploited
- No known exploitation
- Fix
- Fixed in 4.5.5.4
- Who is exposed
- Not reported
Do first: Upgrade to a fixed version: 4.5.5.4.
- Last modified
- FIRST's estimate of the chance attackers exploit it in the next 30 days, updated daily.What do these mean? →
- 0.39% · 32nd percentile
- A 0-100 score for how much a CVE matters across the industry: exploitation, exposure, how widely the software is used, severity and whether a fix exists.What do these mean? →
- 30/100
- How many real-world setups can hit the bug, from the vendor's advisory and CISA data. It does not know your setup.What do these mean? →
- Unclear
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
- Exploitation: none
- Automatable: yes
- Technical impact: total
Summary
Unauthenticated PHP Object Injection in GEO my WordPress <= 4.5.5.3 versions.
cve.now Index
- Exploitation0/40No signal
- Exposure20/25No login or user action needed, CISA rates it automatable · Unknown: Advisories don't say whether default setups are affected
- Reach?/20Unknown. No tracked technology or package matched
- Severity10/10CVSS 9.8, total technical impact per CISA
- No patch0/5No signal
What would change the score
- Would score about 75 if added to CISA KEV
- Would score about 70 if CISA's SSVC rates exploitation active
- Would score about 35 if advisories confirm default setups are exposed
What to do
Upgrade to a fixed version: 4.5.5.4.
Timeline
- CVE published
- First seen by cve.now
- Posted on X by cve.now1 day
- CISA SSVC assessment
Exploitation: none · Automatable: yes · Technical impact: total
- Record last updated
Affected versions
- geo-my-wp
through 4.5.5.3
Evidence 1
- Link
Corrections
None so far.
Something wrong on this page? Report an error. Every fix is listed here.
Questions about CVE-2026-61992
Is CVE-2026-61992 being exploited?
It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.Source: cve.now feed data
What does this mean?
This is a PHP Object Injection flaw, which lets attackers manipulate how the site processes data so it can run harmful actions on the server.Source: patchstack.com
Which versions are affected by CVE-2026-61992?
geo-my-wp: through 4.5.5.3.Source: cve.now feed data
Am I affected, and how do I check?
Versions of the GEO my WordPress plugin up to and including 4.5.5.3 are affected. The installed version is shown on the WordPress Plugins screen.Source: patchstack.com
How do I fix CVE-2026-61992?
Update the GEO my WordPress plugin to version 4.5.5.4 or later.Source: patchstack.com